Sequential invoice number function not works

This topic contains 4 replies, has 2 voices, and was last updated by  joecam 4 years, 1 month ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #269

    joecam
    Buyer
    Post count: 63

    Hi,
    My DEV site been updated to the latest 1.0.0 version with the sequential invoice number function. The generated invoice number is always 0 for any new invoice.
    Settings and the result in the attached files.
    Thanks,

    #272

    Paolo
    Site Admin
    Post count: 31205

    Hi and sorry about this, would you mind providing a link and admin credentials?

    A developer will have a look asap.

    Thanks

    #273

    joecam
    Buyer
    Post count: 63

    Hi Paolo,

    Thank you for your prompt reply… It is not a live site, so don’t really need fast repair on this, better to say I was reporting it as a bug, and it is ok to get it repaired with the next release.
    Anyway, if you cannot reproduce it on your side i will give the credentials… just let me know.
    Thanks,

    #274

    Paolo
    Site Admin
    Post count: 31205

    Ok thanks for letting us know, I just tested with this results:

    1) If you enable it and make it start from 1 it works fine.

    2) If you activate that option after creating few invoices without that option enabled, it causes errors.

    The developers will follow up and let us know asap.

    Thanks

    #275

    joecam
    Buyer
    Post count: 63

    Great, thank you for your update. My situation is under point 2, so i had few invoices before the option was enabled…
    Thank you so much, and will check it again with the next release…

Viewing 5 posts - 1 through 5 (of 5 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket