Payment gateways

This topic contains 4 replies, has 2 voices, and was last updated by  deleteduser 3 years, 5 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #3400

    deleteduser
    Free User

    Dear sirs:

    I am attempting to setup the payment getaway but I am getting the message “Important: Payment Gateway(s) ________ are in testing mode and will not receive real payments. Go to Gateway Settings” after I choose any of the followings:

    PayPal Standard
    Authorize.Net (AIM)
    Worldpay

    How can I set Paypal Standard? Please help!

    Thank you in advance for your assistance.

    #3401

    Paolo
    Site Admin
    Post count: 31206

    Please check the docs: https://wpinvoicing.com/docs/gateways/#paypal

    Thanks

    #3402

    deleteduser
    Free User

    Mr. Paolo, I did what is instructed in the documentation. The problem is the message I am getting after I select any of the first 3 options:

    PayPal Standard
    Authorize.Net (AIM)
    Worldpay

    The message is the same for the 3 of them

    “Important: Payment Gateway(s) PayPal Standard are in testing mode and will not receive real payments. Go to Gateway Settings”

    see image attached

    #3404

    Paolo
    Site Admin
    Post count: 31206

    You have PayPal sandbox enabled (you can see it in your screenshot).

    You must disable that and the message will go away.

    Same for the other Gateways.

    Thanks

    #3405

    deleteduser
    Free User

    Big thanks Mr Paolo!

    Have a great weekend!

Viewing 5 posts - 1 through 5 (of 5 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket