Authorize.net Payments don't process

This topic contains 5 replies, has 4 voices, and was last updated by  Alex Rollin 4 years, 10 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket

Tagged: 

  • Author
    Posts
  • #784

    Karin Palle
    Buyer
    Post count: 11

    After upgrading to the new pricing manager and invoicing manager, (I copied and pasted the ID and Transaction ID from the old Authorize.net gateway settings to the new plugin), our credit card payments stopped working.
    We get an error “Authorize.Net payment error occurred. The merchant login ID or password is invalid or the account is inactive.”

    I used the same API Login ID and Transaction Key numbers that had been working fine before and that work fine for our WooCommerce store.
    Do the two new fields with the MD-5 Hash and the Silent Post URL have anything to do with this?

    We do not have recurring payments enabled at this time but would love to use it with this gateway rather than having to do it through Paypal.

    #785

    Guust
    Moderator
    Post count: 29970

    Most likely. The Silent Post URL is different than what was used before.
    Also, have you disabled test mode?

    Thanks

    #792

    Karin Palle
    Buyer
    Post count: 11

    I did disable test mode. The previous settings with pricing and payments didn’t show a Silent Post URL. Can I just leave that blank if we aren’t doing recurring payments?

    #795

    Kiran
    Moderator
    Post count: 7069

    Hi Karin,

    A Silent Post URL is required if you are handling recurring payments. Did you setup gateways settings correctly at Invoicing > Payment Gateways > Authorize.Net (AIM)?

    Let us provide your site url, admin & FTP credentials we will look into there.

    Thanks,
    Kiran

    #800

    Karin Palle
    Buyer
    Post count: 11

    I noticed that I can’t even remove the silent URL or edit it, but none of my pricing packages has recurring payments turned on. There isn’t much to configure on that, so I guess I’m at the point of checking with my merchant services gateway support.

    #802

    Alex Rollin
    Moderator
    Post count: 27815

    Hello!

    Is that something you want us to check on?

    Just let us know!

Viewing 6 posts - 1 through 6 (of 6 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket